<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/sitibe/loader.js',
'tb_loader_script');
</script>
<meta property="fb:pages" content="318772725120793" />
<meta name="googlebot-news" content="noindex" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="5YWGeix6yY3_GmpMcoeMy3-OwyZEXoQuIxvcOH2w3z8" />
<title>Gambia&#039;s ex-President Jammeh goes into exile today - SitiBe.com</title>
<meta content='width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;' name='viewport' />
<meta name="viewport" content="width=device-width" />
<link rel="pingback" href="http://news.sitibe.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://news.sitibe.com/wp-content/uploads/2016/09/favicon.ico" />	
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.sitibe.com/gambia-president-jammeh-goes-exile-today" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gambia’s former president, Yahya Jammeh will now leave Banjul on Saturday with President Alpha Conde of Guinea, to begin a new life in exile. This followed Friday’s final peace move by Conde and Mauritania’s President Mohamed Ould Abdel Aziz. The two West African leaders travelled to Banjul to persuade the long ruling Jammeh to leave&rarr;" />
<meta name="twitter:title" content="Gambia&#039;s ex-President Jammeh goes into exile today - SitiBe.com" />
<meta name="twitter:image" content="http://news.sitibe.com/wp-content/uploads/2016/11/Zambian-President.jpg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SitiBe.com &raquo; Feed" href="http://news.sitibe.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SitiBe.com &raquo; Comments Feed" href="http://news.sitibe.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SitiBe.com &raquo; Gambia&#8217;s ex-President Jammeh goes into exile today Comments Feed" href="http://news.sitibe.com/gambia-president-jammeh-goes-exile-today/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.sitibe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='validate-engine-css-css'  href='http://news.sitibe.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://news.sitibe.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='http://news.sitibe.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='http://news.sitibe.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.7.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//news.sitibe.com/wp-content/cache/wpfc-minified/4c966d8bf502a2cfdfc3c7a199651e14/1484408205index.css" media="all"/>
<link rel='stylesheet' id='motive-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C400italic%2C700%7CPT+Serif%3A400italic&#038;subset' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='motive-core-css'  href='http://news.sitibe.com/wp-content/themes/motive/style.css?ver=1.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='motive-lightbox-css'  href='http://news.sitibe.com/wp-content/themes/motive/css/lightbox.css?ver=1.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='motive-font-awesome-css'  href='http://news.sitibe.com/wp-content/themes/motive/css/fontawesome/css/font-awesome.min.css?ver=1.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='motive-skin-css'  href='http://news.sitibe.com/wp-content/themes/motive/css/layout-creative.css?ver=1.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='motive-responsive-css'  href='http://news.sitibe.com/wp-content/themes/motive/css/responsive.css?ver=1.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='motive-responsive-skin-css'  href='http://news.sitibe.com/wp-content/themes/motive/css/responsive-creative.css?ver=1.2.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//news.sitibe.com/wp-content/cache/wpfc-minified/ba14bab86a235af89125b31141acd5ec/1484408369index.css" media="all"/>
<style id='motive-responsive-skin-inline-css' type='text/css'>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</style>
<script src='//news.sitibe.com/wp-content/cache/wpfc-minified/217321ee4306b20d45bdbbabf3604141/1484408205index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://news.sitibe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://news.sitibe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script> -->
<link rel='https://api.w.org/' href='http://news.sitibe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.sitibe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.sitibe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://news.sitibe.com/?p=3926' />
<link rel="alternate" type="application/json+oembed" href="http://news.sitibe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.sitibe.com%2Fgambia-president-jammeh-goes-exile-today" />
<link rel="alternate" type="text/xml+oembed" href="http://news.sitibe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.sitibe.com%2Fgambia-president-jammeh-goes-exile-today&#038;format=xml" />
<meta property="fb:pages" content="318772725120793" />
<style>
.scroll-back-to-top-wrapper {
position: fixed;
opacity: 0;
visibility: hidden;
overflow: hidden;
text-align: center;
z-index: 99999999;
background-color: #777777;
color: #eeeeee;
width: 50px;
height: 48px;
line-height: 48px;
right: 30px;
bottom: 30px;
padding-top: 2px;
border-top-left-radius: 10px;
border-top-right-radius: 10px;
border-bottom-right-radius: 10px;
border-bottom-left-radius: 10px;
-webkit-transition: all 0.5s ease-in-out;
-moz-transition: all 0.5s ease-in-out;
-ms-transition: all 0.5s ease-in-out;
-o-transition: all 0.5s ease-in-out;
transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
background-color: #888888;
color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
visibility:visible;
cursor:pointer;
opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
vertical-align: 0;
}
</style><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.sitibe.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://news.sitibe.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://news.sitibe.com/gambia-president-jammeh-goes-exile-today/amp" />
<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-80052209-1', 'auto');
ga('send', 'pageview');
window.google_analytics_uacct = "UA-80052209-1";
</script>
<!-- END GADWP Universal Tracking -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!--[if lt IE 9]>
<script src="http://news.sitibe.com/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="http://news.sitibe.com/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-3926 single-format-standard right-sidebar boxed skin-creative">
<script>
window.fbAsyncInit = function() {
FB.init({
appId      : '1865460137045780',
xfbml      : true,
version    : 'v2.8'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Trending</span>
<ul>
<li><a href="http://news.sitibe.com/gambia-president-jammeh-goes-exile-today" title="Gambia&#8217;s ex-President Jammeh goes into exile today">Gambia&#8217;s ex-President Jammeh goes into exile today</a></li>
<li><a href="http://news.sitibe.com/president-jammeh-announces-decision-step-thanks-gambians" title="President Jammeh announces decision to step down, thanks Gambians">President Jammeh announces decision to step down, thanks Gambians</a></li>
<li><a href="http://news.sitibe.com/djokovic-knocked-australian-open-player-ranked-117-worldwide" title="Djokovic knocked out of the Australian Open by the player ranked 117 worldwide">Djokovic knocked out of the Australian Open by the player ranked 117 worldwide</a></li>
<li><a href="http://news.sitibe.com/many-feared-dead-avalanche-buries-hotel-italy" title="Many feared dead as avalanche buries hotel in Italy">Many feared dead as avalanche buries hotel in Italy</a></li>
<li><a href="http://news.sitibe.com/manchester-city-confirm-gabriel-jesus-move" title="Manchester City Confirm Gabriel Jesus Move">Manchester City Confirm Gabriel Jesus Move</a></li>
<li><a href="http://news.sitibe.com/griezmann-verbally-agreed-wages-shirt-number-ahead-man-united-move" title="Griezmann has verbally agreed wages and shirt number ahead of Man United move">Griezmann has verbally agreed wages and shirt number ahead of Man United move</a></li>
<li><a href="http://news.sitibe.com/gambia-president-jammeh-refuses-leave-office-deadline-passes" title="Gambia: President Jammeh refuses to leave office as deadline passes">Gambia: President Jammeh refuses to leave office as deadline passes</a></li>
<li><a href="http://news.sitibe.com/plan-hike-petrol-price-nnpc" title="No plan to hike petrol price – NNPC">No plan to hike petrol price – NNPC</a></li>
<li><a href="http://news.sitibe.com/cbn-bars-banks-bitcoin-virtual-currencies" title="CBN bars banks from bitcoin, virtual currencies">CBN bars banks from bitcoin, virtual currencies</a></li>
<li><a href="http://news.sitibe.com/gambias-army-chief-says-troops-will-not-fight-intervention" title="Gambia&#8217;s army chief says troops will not fight intervention">Gambia&#8217;s army chief says troops will not fight intervention</a></li>
</ul>
</div>
<div class="search-box">
<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
<div class="search">
<form action="http://news.sitibe.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
</form>
</div> <!-- .search -->
</div>
<div class="textwidget"></div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="centered">
<div class="title">
<a href="http://news.sitibe.com/" title="SitiBe.com" rel="home">
<img src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/12/SITIBE-1.png" class="logo-image" alt="SitiBe.com"  />
</a>
</div>
</header>						
</div>
<div class="wrap nav-wrap">
<nav class="navigation cf nav-center" data-sticky-nav="1">
<div class="mobile" data-search="1">
<a href="#" class="selected">
<span class="text">Menu</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-885"><a href="http://news.sitibe.com/news">News</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-2 menu-item-890"><a href="http://news.sitibe.com/world-news-today">World</a></li>
<li id="menu-item-3044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1600 menu-item-3044"><a href="http://news.sitibe.com/business">Business</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-887"><a href="http://news.sitibe.com/politics">Politics</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-72 menu-item-888"><a href="http://news.sitibe.com/sport">Sport</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-889"><a href="http://news.sitibe.com/technology">Tech</a></li>
<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-73 menu-item-886"><a href="http://news.sitibe.com/odd-news">Odd news</a></li>
</ul></div>			</nav>
</div>
</div> <!-- .main-head -->
<div class="main wrap">
<div class="ts-row cf">
<div class="col-8 main-content cf">
<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.sitibe.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://news.sitibe.com/world-news-today"><span itemprop="title">World</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://news.sitibe.com/world-news-today/africa"><span itemprop="title">Africa</span></a></span></div>		
<article id="post-3926" class="post-3926 post type-post status-publish format-standard has-post-thumbnail category-africa category-world-news-today tag-newgambia tag-adama-barrow tag-gambia tag-yahya-jammeh tag-yahya-jammeh-goes-into-exile" itemscope itemtype="http://schema.org/Article">
<header class="post-header cf">
<div class="featured">
<a href="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President.jpg" itemprop="image" class="image-link"><img width="740" height="357" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-740x357.jpg" class="attachment-motive-alt-slider size-motive-alt-slider wp-post-image" alt="" title="Gambia&#8217;s ex-President Jammeh goes into exile today" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-740x357.jpg 740w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-352x169.jpg 352w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-352x169@2x.jpg 704w" sizes="(max-width: 740px) 100vw, 740px" />					
</a>
<div class="caption">Gambian President Yahya Jammeh (Photo: Finbarr O&#039;Reilly/ Reuters)</div>
</div>
<h1 class="post-title item fn" itemprop="name">
Gambia&#8217;s ex-President Jammeh goes into exile today		</h1>
<a href="http://news.sitibe.com/gambia-president-jammeh-goes-exile-today#respond"><span class="comment-count">0</span></a>
</header><!-- .post-header -->
<div class="post-meta">
<span class="posted-by">By 
<span class="reviewer" itemprop="author">Mark Aneke</span>
</span>
<span class="posted-on">on			<span class="dtreviewed">
<time class="value-datetime" datetime="2017-01-21T10:25:59+00:00" itemprop="datePublished">January 21, 2017</time>
</span>
</span>
<span class="cats">
<a href="http://news.sitibe.com/world-news-today/africa" class="cat cat-color-1610">Africa</a>
<a href="http://news.sitibe.com/world-news-today" class="cat cat-color-2">World</a>
</span>
</div>
<div class="post-container cf">
<div class="post-content text-font description" itemprop="articleBody">
<p>Gambia’s former president, Yahya Jammeh will now leave Banjul on Saturday with President Alpha Conde of Guinea, to begin a new life in exile.</p>
<p>This followed Friday’s final peace move by Conde and Mauritania’s President Mohamed Ould Abdel Aziz.</p>
<p>The two West African leaders travelled to Banjul to persuade the long ruling Jammeh to leave peacefully before West African forces pounced on him.</p>
<p>In a statement issued on state TV on Friday night, Jammeh announced that he was stepping down, a superfluous announcement as he was already no more the leader, having been denied recognition by the world.</p>
<p>All indications are that Jammeh will be going into exile in Guinea.</p>
<p>A senior adviser to new President Adama Barrow said talks to finalise the exile deal were holding up his exit.</p>
<p>“I can assure you that he has agreed to leave,” Mai Ahmad Fatty, Barrow’s special advisor, said  in Senegal’s capital Dakar. He could not say where Jammeh would go into exile.</p>
<p>President of The Gambia, Adama Barrow had earlier confirmed Yahya Jammeh’s stepping down.</p>
<p>Barrow, on his twitter handle on Friday, @adama_barrow said: “I would like to inform you that Yahya Jammeh has agreed to step down.</p>
<p>“He is scheduled to depart Gambia today. #NewGambia.”</p>
<p>Barrow on Thursday took the oath of office as Gambia’s new president.</p>
<p>He was sworn-in about 5p.m. Senegalese time at the Gambian High Commission in Dakar, Senegal.</p>
<p>Barrow succeeded Yahya Jammeh, who lost in the Dec. 1 presidential election and refused to vacate office when his term expired midnight on Thursday.</p>
<p>Gambia’s Chief of Defence, Ousman Badjie, on Friday pledged loyalty to President Barrow.</p>
<p>“West African troops that crossed from neighbouring Senegal into Gambia to help unseat Jammeh would be welcomed “with a cup of tea,’’ said Badjie.</p>
<p>ECOWAS armies halted Operation Restore Democracy aimed at installing the country’s new president, Adama Barrow, on Thursday so regional leaders could make one last attempt to convince long-time ruler Yahya Jammeh to step aside.</p>
<p>In Dakar, the Nigerian force Commander, Operation Restore Democracy, Air Commodore Tajudeen Yusuf, said the ECOWAS forces would not let down their guard, in spite of negotiations for the former Gambian president, Alhaji Yahya Jammeh to leave office.</p>
<p>He said the troops were awaiting briefing by the political leaders.</p>
<p>Yusuf made the statement while briefing newsmen in Dakar, on Friday.</p>
<p>“”Even if he quits we are not letting down our guard, our mandate is to restore peace in Gambia.</p>
<p>“”We have been on standby, and the troops are still on a very high alert, depending on the outcome of political negotiations.</p>
<p>“”We are not letting down our guard; our mandate is to restore democracy in Gambia,’’ Yusuf said.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>			
</div><!-- .post-content -->		
</div>
<div class="post-footer cf">
<div class="post-tags"><i class="fa fa-tags"></i><span>Tags: </span><a href="http://news.sitibe.com/tag/newgambia" rel="tag">#NewGambia</a><a href="http://news.sitibe.com/tag/adama-barrow" rel="tag">Adama Barrow</a><a href="http://news.sitibe.com/tag/gambia" rel="tag">Gambia</a><a href="http://news.sitibe.com/tag/yahya-jammeh" rel="tag">Yahya Jammeh</a><a href="http://news.sitibe.com/tag/yahya-jammeh-goes-into-exile" rel="tag">Yahya Jammeh goes into exile</a></div>
<div class="post-share">
<div class="share-links">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnews.sitibe.com%2Fgambia-president-jammeh-goes-exile-today" class="fa fa-facebook" title="Share on Facebook">
<span class="visuallyhidden">Facebook</span></a>
<a href="http://twitter.com/home?status=http%3A%2F%2Fnews.sitibe.com%2Fgambia-president-jammeh-goes-exile-today" class="fa fa-twitter" title="Tweet It">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://plus.google.com/share?url=http%3A%2F%2Fnews.sitibe.com%2Fgambia-president-jammeh-goes-exile-today" class="fa fa-google-plus" title="Share on Google+">
<span class="visuallyhidden">Google+</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnews.sitibe.com%2Fgambia-president-jammeh-goes-exile-today" class="fa fa-linkedin" title="Share on LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="#" class="more">more</a>
<div class="share-more">
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnews.sitibe.com%2Fgambia-president-jammeh-goes-exile-today&amp;media=http%3A%2F%2Fnews.sitibe.com%2Fwp-content%2Fuploads%2F2016%2F11%2FZambian-President.jpg" class="fa fa-pinterest"
title="Share on Pinterest">
<span class="visuallyhidden">Pinterest</span></a>
<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fnews.sitibe.com%2Fgambia-president-jammeh-goes-exile-today&amp;name=Gambia%26%238217%3Bs+ex-President+Jammeh+goes+into+exile+today" class="fa fa-tumblr"
title="Share on Tumblr">
<span class="visuallyhidden">Tumblr</span></a>
<a href="mailto:?subject=Gambia%26%238217%3Bs%20ex-President%20Jammeh%20goes%20into%20exile%20today&amp;body=http%3A%2F%2Fnews.sitibe.com%2Fgambia-president-jammeh-goes-exile-today" class="fa fa-envelope-o"
title="Email It">
<span class="visuallyhidden">Email</span></a>
</div>
</div>
</div>
</div>
</article>
<section class="related-posts">
<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
<ul class="ts-row">
<li class="column posts-grid one-third">
<article>
<a href="http://news.sitibe.com/president-jammeh-announces-decision-step-thanks-gambians" title="President Jammeh announces decision to step down, thanks Gambians" class="image-link">
<img width="252" height="167" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Yahya-Jammeh-252x167.jpg" class="image wp-post-image" alt="" title="President Jammeh announces decision to step down, thanks Gambians" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Yahya-Jammeh-252x167.jpg 252w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Yahya-Jammeh-252x167@2x.jpg 504w" sizes="(max-width: 252px) 100vw, 252px" />						
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<h3><a href="http://news.sitibe.com/president-jammeh-announces-decision-step-thanks-gambians" class="post-link">President Jammeh announces decision to step down, thanks Gambians</a></h3>
</article>
</li>
<li class="column posts-grid one-third">
<article>
<a href="http://news.sitibe.com/gambia-president-jammeh-refuses-leave-office-deadline-passes" title="Gambia: President Jammeh refuses to leave office as deadline passes" class="image-link">
<img width="252" height="167" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Yahya-Jammeh-252x167.jpg" class="image wp-post-image" alt="" title="Gambia: President Jammeh refuses to leave office as deadline passes" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Yahya-Jammeh-252x167.jpg 252w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Yahya-Jammeh-252x167@2x.jpg 504w" sizes="(max-width: 252px) 100vw, 252px" />						
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<h3><a href="http://news.sitibe.com/gambia-president-jammeh-refuses-leave-office-deadline-passes" class="post-link">Gambia: President Jammeh refuses to leave office as deadline passes</a></h3>
</article>
</li>
<li class="column posts-grid one-third">
<article>
<a href="http://news.sitibe.com/gambias-army-chief-says-troops-will-not-fight-intervention" title="Gambia&#8217;s army chief says troops will not fight intervention" class="image-link">
<img width="252" height="167" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-252x167.jpg" class="image wp-post-image" alt="" title="Gambia&#8217;s army chief says troops will not fight intervention" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-252x167.jpg 252w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-252x167@2x.jpg 504w" sizes="(max-width: 252px) 100vw, 252px" />						
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<h3><a href="http://news.sitibe.com/gambias-army-chief-says-troops-will-not-fight-intervention" class="post-link">Gambia&#8217;s army chief says troops will not fight intervention</a></h3>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="disqus_thread">
</div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="bunyad-tabbed-recent-widget-2" class="widget tabbed">
<ul class="tabs-list cf">
<li class="active">
<a href="#" data-tab="1">Just in</a>
</li>
<li class="">
<a href="#" data-tab="2">Most Read</a>
</li>
<li class="">
<a href="#" data-tab="3">Comments</a>
</li>
</ul>
<div class="tabs-data">
<div class="tab-posts active recent" id="recent-tab-1">
<ul class="posts-list">
<li>
<a href="http://news.sitibe.com/gambia-president-jammeh-goes-exile-today" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Gambia&#8217;s ex-President Jammeh goes into exile today" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-01-21T10:25:59+00:00" itemprop="datePublished">January 21, 2017</time></span>							
<a href="http://news.sitibe.com/gambia-president-jammeh-goes-exile-today" class="post-link-small">Gambia&#8217;s ex-President Jammeh goes into exile today</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/president-jammeh-announces-decision-step-thanks-gambians" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Yahya-Jammeh-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="President Jammeh announces decision to step down, thanks Gambians" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Yahya-Jammeh-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Yahya-Jammeh-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-01-21T10:18:14+00:00" itemprop="datePublished">January 21, 2017</time></span>							
<a href="http://news.sitibe.com/president-jammeh-announces-decision-step-thanks-gambians" class="post-link-small">President Jammeh announces decision to step down, thanks Gambians</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/djokovic-knocked-australian-open-player-ranked-117-worldwide" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Denis-Istomin-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Djokovic knocked out of the Australian Open by the player ranked 117 worldwide" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Denis-Istomin-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Denis-Istomin-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-01-19T10:19:05+00:00" itemprop="datePublished">January 19, 2017</time></span>							
<a href="http://news.sitibe.com/djokovic-knocked-australian-open-player-ranked-117-worldwide" class="post-link-small">Djokovic knocked out of the Australian Open by the player ranked 117 worldwide</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/many-feared-dead-avalanche-buries-hotel-italy" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/italy-hotel-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Many feared dead as avalanche buries hotel in Italy" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/italy-hotel-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/italy-hotel-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-01-19T10:03:52+00:00" itemprop="datePublished">January 19, 2017</time></span>							
<a href="http://news.sitibe.com/many-feared-dead-avalanche-buries-hotel-italy" class="post-link-small">Many feared dead as avalanche buries hotel in Italy</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/manchester-city-confirm-gabriel-jesus-move" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Gabriel-Jesus-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Manchester City Confirm Gabriel Jesus Move" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Gabriel-Jesus-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Gabriel-Jesus-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-01-19T09:46:31+00:00" itemprop="datePublished">January 19, 2017</time></span>							
<a href="http://news.sitibe.com/manchester-city-confirm-gabriel-jesus-move" class="post-link-small">Manchester City Confirm Gabriel Jesus Move</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/griezmann-verbally-agreed-wages-shirt-number-ahead-man-united-move" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Griezmann-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Griezmann has verbally agreed wages and shirt number ahead of Man United move" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Griezmann-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Griezmann-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-01-19T09:33:37+00:00" itemprop="datePublished">January 19, 2017</time></span>							
<a href="http://news.sitibe.com/griezmann-verbally-agreed-wages-shirt-number-ahead-man-united-move" class="post-link-small">Griezmann has verbally agreed wages and shirt number ahead of Man United move</a>
</div>
</li>
</ul>
</div>
<div class="tab-posts  popular" id="recent-tab-2">
<ol class="popular">
<li>		
<a href="http://news.sitibe.com/transgender-muslim-woman-hacked-death-days-marrying-man" title="Transgender Muslim woman hacked to death few days after marrying a man">
Transgender Muslim woman hacked to death few days after marrying a man</a>				
</li>
<li>		
<a href="http://news.sitibe.com/kenya-hosts-worlds-first-albino-beauty-pageant" title="Kenya hosts world&#8217;s first albino beauty pageant">
Kenya hosts world&#8217;s first albino beauty pageant</a>				
</li>
<li>		
<a href="http://news.sitibe.com/8-month-old-baby-found-alive-storm-drain-thrown-30ft-car-crash" title="8-month-old baby found alive in storm drain after being thrown 30ft from car crash">
8-month-old baby found alive in storm drain after being thrown 30ft from car crash</a>				
</li>
<li>		
<a href="http://news.sitibe.com/muslim-man-kills-sister-marrying-christian-man" title="Muslim man kills sister for marrying a Christian man">
Muslim man kills sister for marrying a Christian man</a>				
</li>
<li>		
<a href="http://news.sitibe.com/dad-jailed-life-leaving-son-die-hot-car-sexting-woman" title="Dad jailed for life for leaving son to die in hot car while ‘sexting’ a woman">
Dad jailed for life for leaving son to die in hot car while ‘sexting’ a woman</a>				
</li>
<li>		
<a href="http://news.sitibe.com/recession-bites-harder-senator-melaye-acquires-n180-million-rolls-royce" title="As recession bites harder, Senator Melaye acquires N180 million Rolls Royce">
As recession bites harder, Senator Melaye acquires N180 million Rolls Royce</a>				
</li>
</ol>
</div>
<div class="tab-posts  comments" id="recent-tab-3">
<div class="latest-comments">
<ul class="posts-list comments-list">
<li class="comment">
<a href="#comment-314" class="avatar-link"><img alt='' src='http://1.gravatar.com/avatar/132aa1c19f1f3beed1284d39efb35228?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/132aa1c19f1f3beed1284d39efb35228?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">THEVERYTRUTH</span> on <a href="#comment-314" class="comment-link"></a>							</span>
<time datetime="2017-01-14T14:17:00+00:00">January 14, 2017</time>						</div>
<div class="text text-font">Kaduna will listen now that most of the infidels have&hellip; <div class="read-more"><a href="#comment-314">More</a></div></div>
</li>
<li class="comment">
<a href="#comment-313" class="avatar-link"><img alt='' src='http://1.gravatar.com/avatar/453438395e7eb04bb9dae99c9872d671?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/453438395e7eb04bb9dae99c9872d671?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">Felix Omoragbon</span> on <a href="#comment-313" class="comment-link"></a>							</span>
<time datetime="2017-01-14T13:53:00+00:00">January 14, 2017</time>						</div>
<div class="text text-font">One Nigeria! SMH</div>
</li>
<li class="comment">
<a href="#comment-312" class="avatar-link"><img alt='' src='http://0.gravatar.com/avatar/f4d1f52b0a9df5e5792f49077afb5375?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4d1f52b0a9df5e5792f49077afb5375?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">Orga Kitzito</span> on <a href="#comment-312" class="comment-link"></a>							</span>
<time datetime="2017-01-13T16:03:00+00:00">January 13, 2017</time>						</div>
<div class="text text-font">When Gangaweed talks igbobunk listens. Who even takes dis Joe&hellip; <div class="read-more"><a href="#comment-312">More</a></div></div>
</li>
<li class="comment">
<a href="#comment-311" class="avatar-link"><img alt='' src='http://2.gravatar.com/avatar/5212c88c259b8dca9c8872a9a19c0064?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5212c88c259b8dca9c8872a9a19c0064?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">Arc_Deji_Alabi</span> on <a href="#comment-311" class="comment-link"></a>							</span>
<time datetime="2017-01-13T14:38:00+00:00">January 13, 2017</time>						</div>
<div class="text text-font">So, when Pastor Adeboye dies, who becomes the General Overseer&hellip; <div class="read-more"><a href="#comment-311">More</a></div></div>
</li>
<li class="comment">
<a href="#comment-310" class="avatar-link"><img alt='' src='http://1.gravatar.com/avatar/191192c57b970ff1f0d745f81ff44497?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/191192c57b970ff1f0d745f81ff44497?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">Ebenezer Okebukola</span> on <a href="#comment-310" class="comment-link"></a>							</span>
<time datetime="2017-01-09T23:37:00+00:00">January 9, 2017</time>						</div>
<div class="text text-font">FGN has done well by putting the regulation on hold.</div>
</li>
<li class="comment">
<a href="#comment-309" class="avatar-link"><img alt='' src='http://0.gravatar.com/avatar/f366e69594d1eafa872888d6f27590c7?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f366e69594d1eafa872888d6f27590c7?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">Pastor Ayoola Iyanapaja</span> on <a href="#comment-309" class="comment-link"></a>							</span>
<time datetime="2017-01-02T11:24:00+00:00">January 2, 2017</time>						</div>
<div class="text text-font">The scarcity of dollar caused by Niger delta agitation by&hellip; <div class="read-more"><a href="#comment-309">More</a></div></div>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="archives-2" class="widget widget_archive"><h5 class="widget-title section-head cf main-color"><span class="title">Story Archives</span></h5>		<ul>
<li><a href='http://news.sitibe.com/2017/01'>January 2017</a></li>
<li><a href='http://news.sitibe.com/2016/12'>December 2016</a></li>
<li><a href='http://news.sitibe.com/2016/11'>November 2016</a></li>
<li><a href='http://news.sitibe.com/2016/10'>October 2016</a></li>
<li><a href='http://news.sitibe.com/2016/09'>September 2016</a></li>
</ul>
</li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TODAY (Responsive) -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
<li id="wysija-2" class="widget widget_wysija"><h5 class="widget-title section-head cf main-color"><span class="title">Subscribe to our Newsletter</span></h5><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
<label>Email <span class="wysija-required">*</span></label>
<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
<span class="abs-req">
<input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
</span>
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="save" />
<input type="hidden" name="controller" value="subscribers" />
<input type="hidden" value="1" name="wysija-page" />
<input type="hidden" name="wysija[user_list][list_ids]" value="1" />
</form></div></li>
</ul>
</aside>		
</div> <!-- .ts-row -->
</div> <!-- .main -->
	<footer class="main-footer dark">
<section class="lower-footer">
<div class="wrap">
<div class="widgets">
<div class="textwidget">© 2016 SitiBe.com. All rights reserved. </div>
<div class="textwidget"><a href="/tos">Terms of Use<a/> | <a href="/about">About<a/> | <a href="/contact">Contact<a/></div>
</div>
</div>
</section>
</footer>
</div> <!-- .main-wrap -->
<div class="scroll-back-to-top-wrapper">
<span class="scroll-back-to-top-inner">
<i class="fa fa-2x fa-arrow-circle-up"></i>
</span>
</div><script type='text/javascript' src='http://news.sitibe.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/themes/motive/js/bunyad-theme.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/themes/motive/js/lightbox.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/themes/motive/js/owl.carousel.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"3926 http:\/\/news.sitibe.com\/?p=3926","disqusShortname":"sitibe","disqusTitle":"Gambia\u2019s ex-President Jammeh goes into exile today","disqusUrl":"http:\/\/news.sitibe.com\/gambia-president-jammeh-goes-exile-today","options":{"manualSync":false},"postId":"3926"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.5'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/news.sitibe.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sitibe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.1'></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.19372892379761 seconds, on 21-01-17 10:44:35 -->