<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/sitibe/loader.js',
'tb_loader_script');
</script>
<meta property="fb:pages" content="318772725120793"/>
<meta name="googlebot-news" content="noindex"/>
<meta charset="UTF-8"/>
<meta name="msvalidate.01" content="6F386BA6A090E3B67D7C848FFBC4BA72"/>
<meta name="google-site-verification" content="5YWGeix6yY3_GmpMcoeMy3-OwyZEXoQuIxvcOH2w3z8"/>
<title>No need to worry about Buhari&#039;s health – spokesman - SitiBe.com</title>
<meta content='width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;' name='viewport'/>
<meta name="viewport" content="width=device-width"/>
<link rel="pingback" href="http://news.sitibe.com/xmlrpc.php"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2546190987663437",
enable_page_level_ads: true
});
</script>
<link rel="shortcut icon" href="http://news.sitibe.com/wp-content/uploads/2016/09/favicon.ico"/>
 
<link rel="canonical" href="http://news.sitibe.com/no-need-worry-buharis-health-spokesman/"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Nigerian President Muhammadu Buhari&#8217;s doctors have advised him to take things slowly as he recovers from an undisclosed illness, and there is no need to worry about his health, his spokesman said on Thursday. Buhari did not attend a cabinet meeting on Wednesday, choosing to rest and work from home. That triggered speculation about his&rarr;"/>
<meta name="twitter:title" content="No need to worry about Buhari&#039;s health – spokesman - SitiBe.com"/>
<meta name="twitter:image" content="http://news.sitibe.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI.jpg"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="SitiBe.com &raquo; Feed" href="http://news.sitibe.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SitiBe.com &raquo; Comments Feed" href="http://news.sitibe.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SitiBe.com &raquo; No need to worry about Buhari&#8217;s health  – spokesman Comments Feed" href="http://news.sitibe.com/no-need-worry-buharis-health-spokesman/feed/"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.sitibe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
 
 
 
 
 
<link rel="stylesheet" type="text/css" href="//news.sitibe.com/wp-content/cache/wpfc-minified/ea3de651b761aa0c0b17695ddcae061c/1493316022index.css" media="all"/>
<link rel='stylesheet' id='motive-fonts-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C400italic%2C700%7CPT+Serif%3A400italic&#038;subset' type='text/css' media='all'/>
 
 
 
 
 
 
<link rel="stylesheet" type="text/css" href="//news.sitibe.com/wp-content/cache/wpfc-minified/871b37de78b53eed5542febb5f270bfa/1493316027index.css" media="all"/>
<style id='motive-responsive-skin-inline-css' type='text/css'>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</style>
<script src='//news.sitibe.com/wp-content/cache/wpfc-minified/4562d571ee7692233437b765c1643b06/1493316023index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://news.sitibe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://news.sitibe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.0'></script> -->
<!-- <script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.0'></script> -->
<!-- <script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.0'></script> -->
<!-- <script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script> -->
<link rel='https://api.w.org/' href='http://news.sitibe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.sitibe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.sitibe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://news.sitibe.com/?p=5030' />
<link rel="alternate" type="application/json+oembed" href="http://news.sitibe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.sitibe.com%2Fno-need-worry-buharis-health-spokesman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.sitibe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.sitibe.com%2Fno-need-worry-buharis-health-spokesman%2F&#038;format=xml" />
<meta property="fb:pages" content="318772725120793" />
<style>
.scroll-back-to-top-wrapper {
position: fixed;
opacity: 0;
visibility: hidden;
overflow: hidden;
text-align: center;
z-index: 99999999;
background-color: #777777;
color: #eeeeee;
width: 50px;
height: 48px;
line-height: 48px;
right: 30px;
bottom: 30px;
padding-top: 2px;
border-top-left-radius: 10px;
border-top-right-radius: 10px;
border-bottom-right-radius: 10px;
border-bottom-left-radius: 10px;
-webkit-transition: all 0.5s ease-in-out;
-moz-transition: all 0.5s ease-in-out;
-ms-transition: all 0.5s ease-in-out;
-o-transition: all 0.5s ease-in-out;
transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
background-color: #888888;
color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
visibility:visible;
cursor:pointer;
opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
vertical-align: 0;
}
</style><!-- <meta name="NextGEN" version="2.2.3" /> -->
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.sitibe.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://news.sitibe.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://news.sitibe.com/no-need-worry-buharis-health-spokesman/amp/" />
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-80052209-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
window.google_analytics_uacct = "UA-80052209-1";
</script>
<!-- END GADWP Universal Tracking -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!--[if lt IE 9]>
<script src="http://news.sitibe.com/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="http://news.sitibe.com/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-5030 single-format-standard right-sidebar boxed skin-creative">
<script>
window.fbAsyncInit = function() {
FB.init({
appId      : '1865460137045780',
xfbml      : true,
version    : 'v2.8'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Trending</span>
<ul>
<li><a href="http://news.sitibe.com/no-need-worry-buharis-health-spokesman/" title="No need to worry about Buhari&#8217;s health  – spokesman">No need to worry about Buhari&#8217;s health  – spokesman</a></li>
<li><a href="http://news.sitibe.com/president-buharis-doctors-advised-take-things-slowly-presidency/" title="President Buhari’s doctors advised him to take things slowly – Presidency">President Buhari’s doctors advised him to take things slowly – Presidency</a></li>
<li><a href="http://news.sitibe.com/nysc-corps-members-access-loan-2017-farming-season/" title="NYSC: Corps members to access loan for 2017 farming season">NYSC: Corps members to access loan for 2017 farming season</a></li>
<li><a href="http://news.sitibe.com/naira-dips-slightly-dollar/" title="Naira dips slightly against dollar">Naira dips slightly against dollar</a></li>
<li><a href="http://news.sitibe.com/u-s-jonathan-nigerians-voted-not-obama-countries/" title="U.S. to Jonathan: Nigerians voted you out, not Obama and other countries">U.S. to Jonathan: Nigerians voted you out, not Obama and other countries</a></li>
<li><a href="http://news.sitibe.com/ugandan-woman-sets-world-record-38-children/" title="Ugandan woman sets world record with 38 children">Ugandan woman sets world record with 38 children</a></li>
<li><a href="http://news.sitibe.com/obasanjo-confesses-baptist-convention/" title="Obasanjo confesses at Baptist Convention">Obasanjo confesses at Baptist Convention</a></li>
<li><a href="http://news.sitibe.com/9000-sec-schools-compete-2017-national-milo-basketball-championship/" title="9,000 sec. schools to compete in 2017 National Milo Basketball Championship">9,000 sec. schools to compete in 2017 National Milo Basketball Championship</a></li>
<li><a href="http://news.sitibe.com/lionel-messi-plays-well-barca-romario/" title="Lionel Messi only plays well for Barca – Romario">Lionel Messi only plays well for Barca – Romario</a></li>
<li><a href="http://news.sitibe.com/firs-efcc-launch-anti-tax-fraud-team/" title="FIRS, EFCC to launch anti-tax-fraud team">FIRS, EFCC to launch anti-tax-fraud team</a></li>
</ul>
</div>
<div class="search-box">
<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
<div class="search">
<form action="http://news.sitibe.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
</form>
</div> <!-- .search -->
</div>
<div class="textwidget"></div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="centered">
<div class="title">
<a href="http://news.sitibe.com/" title="SitiBe.com" rel="home">
<img src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/12/SITIBE-1.png" class="logo-image" alt="SitiBe.com"  />
</a>
</div>
</header>						
</div>
<div class="wrap nav-wrap">
<nav class="navigation cf nav-center" data-sticky-nav="1">
<div class="mobile" data-search="1">
<a href="#" class="selected">
<span class="text">Menu</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4510"><a href="http://news.sitibe.com/">Home</a></li>
<li id="menu-item-885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1 menu-item-885"><a href="http://news.sitibe.com/news/">News</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-890"><a href="http://news.sitibe.com/world/">World</a></li>
<li id="menu-item-3044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1600 menu-item-3044"><a href="http://news.sitibe.com/business/">Business</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-887"><a href="http://news.sitibe.com/politics/">Politics</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-72 menu-item-888"><a href="http://news.sitibe.com/sport/">Sport</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-889"><a href="http://news.sitibe.com/technology/">Tech</a></li>
</ul></div>			</nav>
</div>
</div> <!-- .main-head -->
<div class="main wrap">
<div class="ts-row cf">
<div class="col-8 main-content cf">
<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.sitibe.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://news.sitibe.com/news/"><span itemprop="title">News</span></a></span></div>		
<article id="post-5030" class="post-5030 post type-post status-publish format-standard has-post-thumbnail category-news category-ng tag-buharis-health tag-muhammadu-buhari tag-yemi-osinbajo" itemscope itemtype="http://schema.org/Article">
<header class="post-header cf">
<div class="featured">
<a href="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI.jpg" itemprop="image" class="image-link"><img width="740" height="357" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-740x357.jpg" class="attachment-motive-alt-slider size-motive-alt-slider wp-post-image" alt="" title="No need to worry about Buhari&#8217;s health  – spokesman" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-740x357.jpg 740w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-352x169.jpg 352w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-352x169@2x.jpg 704w" sizes="(max-width: 740px) 100vw, 740px" />					
</a>
<div class="caption">©NAN</div>
</div>
<h1 class="post-title item fn" itemprop="name">
No need to worry about Buhari&#8217;s health  – spokesman		</h1>
<a href="http://news.sitibe.com/no-need-worry-buharis-health-spokesman/#respond"><span class="comment-count">0</span></a>
</header><!-- .post-header -->
<div class="post-meta">
<span class="posted-by">By 
<span class="reviewer" itemprop="author"><a href="http://news.sitibe.com/author/mario/" title="Posts by Chuks Obinna" rel="author">Chuks Obinna</a></span>
</span>
<span class="posted-on">on			<span class="dtreviewed">
<time class="value-datetime" datetime="2017-04-27T18:21:03+00:00" itemprop="datePublished">April 27, 2017</time>
</span>
</span>
<span class="cats">
<a href="http://news.sitibe.com/news/" class="cat cat-color-1">News</a>
<a href="http://news.sitibe.com/news/ng/" class="cat cat-color-1709">Nigeria</a>
</span>
</div>
<div class="post-container cf">
<div class="post-content text-font description" itemprop="articleBody">
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2546190987663437",
enable_page_level_ads: true
});
</script>
</div>
<p>Nigerian President Muhammadu Buhari&#8217;s doctors have advised him to take things slowly as he recovers from an undisclosed illness, and there is no need to worry about his health, his spokesman said on Thursday.</p>
<p>Buhari did not attend a cabinet meeting on Wednesday, choosing to rest and work from home. That triggered speculation about his health and his ability to run Africa&#8217;s biggest economy and most populous nation.</p>
<p>Wednesday&#8217;s was Buhari&#8217;s second consecutive absence from the weekly meeting chaired by Vice President Yemi Osinbajo.</p>
<p>Garba Shehu said Buhari&#8217;s decision not to attend the meeting was last minute, otherwise he would have notified his cabinet and Nigerians.</p>
<p>Buhari, 74, returned home in March after nearly two months&#8217; medical leave in Britain and said he would need more rest and health tests. Details of his medical condition were not disclosed.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2546190987663437",
enable_page_level_ads: true
});
</script>
</div>
<p>&#8220;President Buhari himself, on his return to the country, made Nigerians aware of the state of his health while he was in London. Full recovery is sometimes a slow process, requiring periods of rest and relaxation,&#8221; Shehu said in a statement.</p>
<p>&#8220;Despite his lack of visibility, Nigerians should rest assured that President Buhari has not abdicated his role as Commander-in-Chief of Nigeria.&#8221;</p>
<p>Shehu said the president received daily briefings on activities of government and met regularly with his vice president.</p>
<p>Osinbajo, a lawyer who is seen as more business-friendly than Buhari, has played an active role in driving policy changes, chairing cabinet meetings during the president&#8217;s medical leave.</p>
<p>Shehu said Buhari was spending most of his time in his private residence which is equipped as an office, adding that he had gone through the worst period of his recovery in London.</p>
<p>-REUTERS</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>			
</div><!-- .post-content -->		
</div>
<div class="post-footer cf">
<div class="post-tags"><i class="fa fa-tags"></i><span>Tags: </span><a href="http://news.sitibe.com/tag/buharis-health/" rel="tag">Buhari's health</a><a href="http://news.sitibe.com/tag/muhammadu-buhari/" rel="tag">Muhammadu Buhari</a><a href="http://news.sitibe.com/tag/yemi-osinbajo/" rel="tag">Yemi Osinbajo</a></div>
<div class="post-share">
<div class="share-links">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnews.sitibe.com%2Fno-need-worry-buharis-health-spokesman%2F" class="fa fa-facebook" title="Share on Facebook">
<span class="visuallyhidden">Facebook</span></a>
<a href="http://twitter.com/home?status=http%3A%2F%2Fnews.sitibe.com%2Fno-need-worry-buharis-health-spokesman%2F" class="fa fa-twitter" title="Tweet It">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://plus.google.com/share?url=http%3A%2F%2Fnews.sitibe.com%2Fno-need-worry-buharis-health-spokesman%2F" class="fa fa-google-plus" title="Share on Google+">
<span class="visuallyhidden">Google+</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnews.sitibe.com%2Fno-need-worry-buharis-health-spokesman%2F" class="fa fa-linkedin" title="Share on LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="#" class="more">more</a>
<div class="share-more">
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnews.sitibe.com%2Fno-need-worry-buharis-health-spokesman%2F&amp;media=http%3A%2F%2Fnews.sitibe.com%2Fwp-content%2Fuploads%2F2017%2F04%2FPRESIDENT-BUHARI.jpg" class="fa fa-pinterest"
title="Share on Pinterest">
<span class="visuallyhidden">Pinterest</span></a>
<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fnews.sitibe.com%2Fno-need-worry-buharis-health-spokesman%2F&amp;name=No+need+to+worry+about+Buhari%26%238217%3Bs+health++%E2%80%93+spokesman" class="fa fa-tumblr"
title="Share on Tumblr">
<span class="visuallyhidden">Tumblr</span></a>
<a href="mailto:?subject=No%20need%20to%20worry%20about%20Buhari%26%238217%3Bs%20health%20%20%E2%80%93%20spokesman&amp;body=http%3A%2F%2Fnews.sitibe.com%2Fno-need-worry-buharis-health-spokesman%2F" class="fa fa-envelope-o"
title="Email It">
<span class="visuallyhidden">Email</span></a>
</div>
</div>
</div>
</div>
</article>
<section class="author-info">
<img alt='' src='http://0.gravatar.com/avatar/f928b7bb99915275c9f6d1ce258ff2c8?s=78&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f928b7bb99915275c9f6d1ce258ff2c8?s=156&amp;d=mm&amp;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />				
<div class="description">
<a href="http://news.sitibe.com/author/mario/" title="Posts by Chuks Obinna" rel="author">Chuks Obinna</a> 					
<p class="bio text-font">Obi Chuks is a Nigerian sapiophile of Igbo origin, he has a BSc in Business Information Systems. A Christian, gym rat and glass ceiling breaker, he believes in living and letting live. Although his qualification says tech, he’s a writer at heart. Interests include reading, writing, cooking, research and internet.</p>
<ul class="social-icons">
</ul>
</div>
</section>
<section class="related-posts">
<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
<ul class="ts-row">
<li class="column posts-grid one-third">
<article>
<a href="http://news.sitibe.com/president-buharis-doctors-advised-take-things-slowly-presidency/" title="President Buhari’s doctors advised him to take things slowly – Presidency" class="image-link">
<img width="252" height="167" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-252x167.jpg" class="image wp-post-image" alt="" title="President Buhari’s doctors advised him to take things slowly – Presidency" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-252x167.jpg 252w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-300x200.jpg 300w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-1024x683.jpg 1024w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-300x200@2x.jpg 600w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-600x400@2x.jpg 1200w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-252x167@2x.jpg 504w" sizes="(max-width: 252px) 100vw, 252px" />						
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<h3><a href="http://news.sitibe.com/president-buharis-doctors-advised-take-things-slowly-presidency/" class="post-link">President Buhari’s doctors advised him to take things slowly – Presidency</a></h3>
</article>
</li>
<li class="column posts-grid one-third">
<article>
<a href="http://news.sitibe.com/nysc-corps-members-access-loan-2017-farming-season/" title="NYSC: Corps members to access loan for 2017 farming season" class="image-link">
<img width="252" height="167" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/10/NYSC-252x167.jpg" class="image wp-post-image" alt="" title="NYSC: Corps members to access loan for 2017 farming season" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/10/NYSC-252x167.jpg 252w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2016/10/NYSC-300x199.jpg 300w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2016/10/NYSC-300x199@2x.jpg 600w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2016/10/NYSC.jpg 740w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2016/10/NYSC-252x167@2x.jpg 504w" sizes="(max-width: 252px) 100vw, 252px" />						
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<h3><a href="http://news.sitibe.com/nysc-corps-members-access-loan-2017-farming-season/" class="post-link">NYSC: Corps members to access loan for 2017 farming season</a></h3>
</article>
</li>
<li class="column posts-grid one-third">
<article>
<a href="http://news.sitibe.com/u-s-jonathan-nigerians-voted-not-obama-countries/" title="U.S. to Jonathan: Nigerians voted you out, not Obama and other countries" class="image-link">
<img width="252" height="167" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Goodluck-Jonathan-252x167.jpg" class="image wp-post-image" alt="" title="U.S. to Jonathan: Nigerians voted you out, not Obama and other countries" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Goodluck-Jonathan-252x167.jpg 252w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Goodluck-Jonathan-252x167@2x.jpg 504w" sizes="(max-width: 252px) 100vw, 252px" />						
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<h3><a href="http://news.sitibe.com/u-s-jonathan-nigerians-voted-not-obama-countries/" class="post-link">U.S. to Jonathan: Nigerians voted you out, not Obama and other countries</a></h3>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="disqus_thread">
</div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="bunyad-tabbed-recent-widget-2" class="widget tabbed">
<ul class="tabs-list cf">
<li class="active">
<a href="#" data-tab="1">Just in</a>
</li>
<li class="">
<a href="#" data-tab="2">Most Read</a>
</li>
<li class="">
<a href="#" data-tab="3">Comments</a>
</li>
</ul>
<div class="tabs-data">
<div class="tab-posts active recent" id="recent-tab-1">
<ul class="posts-list">
<li>
<a href="http://news.sitibe.com/no-need-worry-buharis-health-spokesman/" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="No need to worry about Buhari&#8217;s health  – spokesman" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-04-27T18:21:03+00:00" itemprop="datePublished">April 27, 2017</time></span>							
<a href="http://news.sitibe.com/no-need-worry-buharis-health-spokesman/" class="post-link-small">No need to worry about Buhari&#8217;s health  – spokesman</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/president-buharis-doctors-advised-take-things-slowly-presidency/" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="President Buhari’s doctors advised him to take things slowly – Presidency" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-04-27T18:14:43+00:00" itemprop="datePublished">April 27, 2017</time></span>							
<a href="http://news.sitibe.com/president-buharis-doctors-advised-take-things-slowly-presidency/" class="post-link-small">President Buhari’s doctors advised him to take things slowly – Presidency</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/nysc-corps-members-access-loan-2017-farming-season/" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/10/NYSC-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="NYSC: Corps members to access loan for 2017 farming season" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/10/NYSC-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2016/10/NYSC-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-04-27T17:24:07+00:00" itemprop="datePublished">April 27, 2017</time></span>							
<a href="http://news.sitibe.com/nysc-corps-members-access-loan-2017-farming-season/" class="post-link-small">NYSC: Corps members to access loan for 2017 farming season</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/naira-dips-slightly-dollar/" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/02/dollar-to-naira-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Naira dips slightly against dollar" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/02/dollar-to-naira-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/02/dollar-to-naira-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-04-27T16:58:59+00:00" itemprop="datePublished">April 27, 2017</time></span>							
<a href="http://news.sitibe.com/naira-dips-slightly-dollar/" class="post-link-small">Naira dips slightly against dollar</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/u-s-jonathan-nigerians-voted-not-obama-countries/" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Goodluck-Jonathan-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="U.S. to Jonathan: Nigerians voted you out, not Obama and other countries" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Goodluck-Jonathan-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Goodluck-Jonathan-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-04-27T12:55:40+00:00" itemprop="datePublished">April 27, 2017</time></span>							
<a href="http://news.sitibe.com/u-s-jonathan-nigerians-voted-not-obama-countries/" class="post-link-small">U.S. to Jonathan: Nigerians voted you out, not Obama and other countries</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/ugandan-woman-sets-world-record-38-children/" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/04/ugandan-woman-38-children-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Ugandan woman sets world record with 38 children" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/04/ugandan-woman-38-children-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/04/ugandan-woman-38-children-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-04-27T12:42:33+00:00" itemprop="datePublished">April 27, 2017</time></span>							
<a href="http://news.sitibe.com/ugandan-woman-sets-world-record-38-children/" class="post-link-small">Ugandan woman sets world record with 38 children</a>
</div>
</li>
</ul>
</div>
<div class="tab-posts  popular" id="recent-tab-2">
<ol class="popular">
<li>		
<a href="http://news.sitibe.com/transgender-muslim-woman-hacked-death-days-marrying-man/" title="Transgender Muslim woman hacked to death few days after marrying a man">
Transgender Muslim woman hacked to death few days after marrying a man</a>				
</li>
<li>		
<a href="http://news.sitibe.com/kenya-hosts-worlds-first-albino-beauty-pageant/" title="Kenya hosts world&#8217;s first albino beauty pageant">
Kenya hosts world&#8217;s first albino beauty pageant</a>				
</li>
<li>		
<a href="http://news.sitibe.com/8-month-old-baby-found-alive-storm-drain-thrown-30ft-car-crash/" title="8-month-old baby found alive in storm drain after being thrown 30ft from car crash">
8-month-old baby found alive in storm drain after being thrown 30ft from car crash</a>				
</li>
<li>		
<a href="http://news.sitibe.com/muslim-man-kills-sister-marrying-christian-man/" title="Muslim man kills sister for marrying a Christian man">
Muslim man kills sister for marrying a Christian man</a>				
</li>
<li>		
<a href="http://news.sitibe.com/recession-bites-harder-senator-melaye-acquires-n180-million-rolls-royce/" title="As recession bites harder, Senator Melaye acquires N180 million Rolls Royce">
As recession bites harder, Senator Melaye acquires N180 million Rolls Royce</a>				
</li>
<li>		
<a href="http://news.sitibe.com/u-s-pledges-support-nigeria-achieve-economic-stability/" title="U.S. pledges to support Nigeria achieve economic stability">
U.S. pledges to support Nigeria achieve economic stability</a>				
</li>
</ol>
</div>
<div class="tab-posts  comments" id="recent-tab-3">
<div class="latest-comments">
<ul class="posts-list comments-list">
<li class="comment">
<a href="/#comment-326" class="avatar-link"><img alt='' src='http://2.gravatar.com/avatar/24f0525cc5b21a3ee34875f730502c0c?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/24f0525cc5b21a3ee34875f730502c0c?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author"><a href='http://www.naijcrackgist.blogspot.com' rel='external nofollow' class='url'>Wisdom Michael</a></span> on <a href="/#comment-326" class="comment-link"></a>							</span>
<time datetime="2017-04-23T15:12:00+00:00">April 23, 2017</time>						</div>
<div class="text text-font">ah, may your soul rest in perfect peace. #Amen Click&hellip; <div class="read-more"><a href="/#comment-326">More</a></div></div>
</li>
<li class="comment">
<a href="http://news.sitibe.com/nia-n15bn-approved-jonathan-2015-campaign-ex-director/#comment-325" class="avatar-link"><img alt='' src='http://2.gravatar.com/avatar/2e7c37064a97aa1ef93ba5cfaba01e3a?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e7c37064a97aa1ef93ba5cfaba01e3a?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">Patriot</span> on <a href="http://news.sitibe.com/nia-n15bn-approved-jonathan-2015-campaign-ex-director/#comment-325" class="comment-link">NIA&#8217;s N15bn approved by Jonathan for 2015 campaign – Ex-Director</a>							</span>
<time datetime="2017-04-22T00:33:00+00:00">April 22, 2017</time>						</div>
<div class="text text-font">Jona must be arrested now. Otherwise it will be unfair&hellip; <div class="read-more"><a href="http://news.sitibe.com/nia-n15bn-approved-jonathan-2015-campaign-ex-director/#comment-325">More</a></div></div>
</li>
<li class="comment">
<a href="/#comment-324" class="avatar-link"><img alt='' src='http://2.gravatar.com/avatar/8978ef80917bae34efcfa7b2f1ec55d5?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8978ef80917bae34efcfa7b2f1ec55d5?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">C4d3ll</span> on <a href="/#comment-324" class="comment-link"></a>							</span>
<time datetime="2017-04-04T09:41:00+00:00">April 4, 2017</time>						</div>
<div class="text text-font">Pit Bull? Or just breed bashing because you don't do&hellip; <div class="read-more"><a href="/#comment-324">More</a></div></div>
</li>
<li class="comment">
<a href="/#comment-322" class="avatar-link"><img alt='' src='http://0.gravatar.com/avatar/9e2d37278b8e1c9a081faff4cc69b44a?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9e2d37278b8e1c9a081faff4cc69b44a?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">Marty</span> on <a href="/#comment-322" class="comment-link"></a>							</span>
<time datetime="2017-03-20T11:35:00+00:00">March 20, 2017</time>						</div>
<div class="text text-font">New Zealanders don't like to find a yank in bed&hellip; <div class="read-more"><a href="/#comment-322">More</a></div></div>
</li>
<li class="comment">
<a href="/#comment-321" class="avatar-link"><img alt='' src='http://2.gravatar.com/avatar/5a21afd85f837ee55800c2d4f8daf1e6?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a21afd85f837ee55800c2d4f8daf1e6?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">sirOscie</span> on <a href="/#comment-321" class="comment-link"></a>							</span>
<time datetime="2017-03-15T10:31:00+00:00">March 15, 2017</time>						</div>
<div class="text text-font">OH!!! That's lovely by the Former Vice President... Kudos to&hellip; <div class="read-more"><a href="/#comment-321">More</a></div></div>
</li>
<li class="comment">
<a href="/#comment-320" class="avatar-link"><img alt='' src='http://2.gravatar.com/avatar/5a21afd85f837ee55800c2d4f8daf1e6?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a21afd85f837ee55800c2d4f8daf1e6?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">sirOscie</span> on <a href="/#comment-320" class="comment-link"></a>							</span>
<time datetime="2017-03-08T08:40:00+00:00">March 8, 2017</time>						</div>
<div class="text text-font">Turaki Nigeria, The man of the People and Ooni of&hellip; <div class="read-more"><a href="/#comment-320">More</a></div></div>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="archives-2" class="widget widget_archive"><h5 class="widget-title section-head cf main-color"><span class="title">Story Archives</span></h5>		<ul>
<li><a href='http://news.sitibe.com/2017/04/'>April 2017</a></li>
<li><a href='http://news.sitibe.com/2017/03/'>March 2017</a></li>
<li><a href='http://news.sitibe.com/2017/02/'>February 2017</a></li>
<li><a href='http://news.sitibe.com/2017/01/'>January 2017</a></li>
<li><a href='http://news.sitibe.com/2016/12/'>December 2016</a></li>
<li><a href='http://news.sitibe.com/2016/11/'>November 2016</a></li>
<li><a href='http://news.sitibe.com/2016/10/'>October 2016</a></li>
<li><a href='http://news.sitibe.com/2016/09/'>September 2016</a></li>
</ul>
</li>
<li id="wysija-2" class="widget widget_wysija"><h5 class="widget-title section-head cf main-color"><span class="title">Subscribe to our Newsletter</span></h5><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
<label>Email <span class="wysija-required">*</span></label>
<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
<span class="abs-req">
<input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
</span>
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="save" />
<input type="hidden" name="controller" value="subscribers" />
<input type="hidden" value="1" name="wysija-page" />
<input type="hidden" name="wysija[user_list][list_ids]" value="1" />
</form></div></li>
<li id="easy_facebook_page_plugin-2" class="widget widget_easy_facebook_page_plugin"><h5 class="widget-title section-head cf main-color"><span class="title">Like Our Facebook Page</span></h5><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page " data-href="https://www.facebook.com/Sitibe-318772725120793" data-hide-cover=false data-width="" data-height="" data-show-facepile=true  data-show-posts=false data-adapt-container-width=false data-hide-cta=false data-small-header="false"></div></li>
<li id="text-7" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2546190987663437",
enable_page_level_ads: true
});
</script></div>
</li>
</ul>
</aside>		
</div> <!-- .ts-row -->
</div> <!-- .main -->
	<footer class="main-footer dark">
<section class="lower-footer">
<div class="wrap">
<div class="widgets">
<div class="textwidget">© 2016 SitiBe.com. All rights reserved. </div>
<div class="textwidget"><a href="/tos">Terms of Use<a/> | <a href="/about">About<a/> | <a href="/contact">Contact<a/></div>
</div>
</div>
</section>
</footer>
</div> <!-- .main-wrap -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://news.sitibe.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/themes/motive/js/bunyad-theme.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/themes/motive/js/lightbox.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/themes/motive/js/owl.carousel.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"5030 http:\/\/news.sitibe.com\/?p=5030","disqusShortname":"sitibe","disqusTitle":"No need to worry about Buhari\u2019s health  \u2013 spokesman","disqusUrl":"http:\/\/news.sitibe.com\/no-need-worry-buharis-health-spokesman\/","options":{"manualSync":false},"postId":"5030"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.10'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/news.sitibe.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sitibe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<div class="scroll-back-to-top-wrapper">
<span class="scroll-back-to-top-inner">
<i class="fa fa-2x fa-arrow-circle-up"></i>
</span>
</div><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.44913601875305 seconds, on 27-04-17 20:04:17 -->