<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/sitibe/loader.js',
'tb_loader_script');
</script>
<meta property="fb:pages" content="318772725120793"/>
<meta name="googlebot-news" content="noindex"/>
<meta charset="UTF-8"/>
<meta name="msvalidate.01" content="6F386BA6A090E3B67D7C848FFBC4BA72"/>
<meta name="google-site-verification" content="5YWGeix6yY3_GmpMcoeMy3-OwyZEXoQuIxvcOH2w3z8"/>
<title>Sir Roger Moore, James Bond actor dies at 89 - SitiBe.com</title>
<meta content='width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;' name='viewport'/>
<meta name="viewport" content="width=device-width"/>
<link rel="pingback" href="http://news.sitibe.com/xmlrpc.php"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2546190987663437",
enable_page_level_ads: true
});
</script>
<link rel="shortcut icon" href="http://news.sitibe.com/wp-content/uploads/2016/09/favicon.ico"/>
 
<link rel="canonical" href="http://news.sitibe.com/sir-roger-moore-james-bond-actor-dies-at-89/"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Veteran actor, Sir Roger Moore, best known as James Bond, has died aged 89. Family sources confirmed the death. Veteran actor, Sir Roger Moore, best known as James Bond, has died aged 89 after battling with cancer; family sources confirmed the death. Roger Moore played James Bond in more 007 films than any other actor.&rarr;"/>
<meta name="twitter:title" content="Sir Roger Moore, James Bond actor dies at 89 - SitiBe.com"/>
<meta name="twitter:image" content="http://news.sitibe.com/wp-content/uploads/2017/05/roger-moore-james-bond.jpg"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="SitiBe.com &raquo; Feed" href="http://news.sitibe.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SitiBe.com &raquo; Comments Feed" href="http://news.sitibe.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SitiBe.com &raquo; Sir Roger Moore, James Bond actor dies at 89 Comments Feed" href="http://news.sitibe.com/sir-roger-moore-james-bond-actor-dies-at-89/feed/"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.sitibe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
 
 
 
<link rel="stylesheet" type="text/css" href="//news.sitibe.com/wp-content/cache/wpfc-minified/4202ad19094b43eae8bee397561ee1bf/1495576095index.css" media="all"/>
<link rel='stylesheet' id='motive-fonts-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C400italic%2C700%7CPT+Serif%3A400italic&#038;subset' type='text/css' media='all'/>
 
 
 
 
 
 
<link rel="stylesheet" type="text/css" href="//news.sitibe.com/wp-content/cache/wpfc-minified/871b37de78b53eed5542febb5f270bfa/1495576155index.css" media="all"/>
<style id='motive-responsive-skin-inline-css' type='text/css'>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</style>
<script src='//news.sitibe.com/wp-content/cache/wpfc-minified/217321ee4306b20d45bdbbabf3604141/1495576095index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://news.sitibe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://news.sitibe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script> -->
<link rel='https://api.w.org/' href='http://news.sitibe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.sitibe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.sitibe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://news.sitibe.com/?p=5366' />
<link rel="alternate" type="application/json+oembed" href="http://news.sitibe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.sitibe.com%2Fsir-roger-moore-james-bond-actor-dies-at-89%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.sitibe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.sitibe.com%2Fsir-roger-moore-james-bond-actor-dies-at-89%2F&#038;format=xml" />
<style>
.scroll-back-to-top-wrapper {
position: fixed;
opacity: 0;
visibility: hidden;
overflow: hidden;
text-align: center;
z-index: 99999999;
background-color: #777777;
color: #eeeeee;
width: 50px;
height: 48px;
line-height: 48px;
right: 30px;
bottom: 30px;
padding-top: 2px;
border-top-left-radius: 10px;
border-top-right-radius: 10px;
border-bottom-right-radius: 10px;
border-bottom-left-radius: 10px;
-webkit-transition: all 0.5s ease-in-out;
-moz-transition: all 0.5s ease-in-out;
-ms-transition: all 0.5s ease-in-out;
-o-transition: all 0.5s ease-in-out;
transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
background-color: #888888;
color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
visibility:visible;
cursor:pointer;
opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
vertical-align: 0;
}
</style><!-- <meta name="NextGEN" version="2.2.3" /> -->
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.sitibe.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://news.sitibe.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://news.sitibe.com/sir-roger-moore-james-bond-actor-dies-at-89/amp/" />
<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-80052209-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!--[if lt IE 9]>
<script src="http://news.sitibe.com/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="http://news.sitibe.com/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-5366 single-format-standard right-sidebar boxed skin-creative">
<script>
window.fbAsyncInit = function() {
FB.init({
appId      : '1865460137045780',
xfbml      : true,
version    : 'v2.8'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Trending</span>
<ul>
<li><a href="http://news.sitibe.com/how-to-make-nigeria-work-atiku-abubakar/" title="How to make Nigeria work – Atiku Abubakar">How to make Nigeria work – Atiku Abubakar</a></li>
<li><a href="http://news.sitibe.com/sir-roger-moore-james-bond-actor-dies-at-89/" title="Sir Roger Moore, James Bond actor dies at 89">Sir Roger Moore, James Bond actor dies at 89</a></li>
<li><a href="http://news.sitibe.com/former-gambia-president-yahya-jammeh-stole-50m-assets-frozen/" title="Former Gambia President, Yahya Jammeh stole $50m, assets frozen">Former Gambia President, Yahya Jammeh stole $50m, assets frozen</a></li>
<li><a href="http://news.sitibe.com/record-breaking-juventus-win-sixth-consecutive-serie-title/" title="Record-breaking Juventus win sixth consecutive Serie A title">Record-breaking Juventus win sixth consecutive Serie A title</a></li>
<li><a href="http://news.sitibe.com/president-buhari-wont-resign-ill-health-arewa-arewa-consultative-forum/" title="President Buhari won’t resign over ill-health – Arewa Consultative Forum">President Buhari won’t resign over ill-health – Arewa Consultative Forum</a></li>
<li><a href="http://news.sitibe.com/failed-attack-kills-suicide-bomber-borno-state/" title="Failed attack kills suicide bomber in Borno State">Failed attack kills suicide bomber in Borno State</a></li>
<li><a href="http://news.sitibe.com/unesco-empower-50000-girls-women-ict/" title="UNESCO to empower 50,000 girls, women in ICT">UNESCO to empower 50,000 girls, women in ICT</a></li>
<li><a href="http://news.sitibe.com/un-commends-nigerias-fight-terrorism/" title="UN commends Nigeria&#8217;s fight against terrorism">UN commends Nigeria&#8217;s fight against terrorism</a></li>
<li><a href="http://news.sitibe.com/10000-nigerians-die-crossing-mediterranean-sea/" title="10,000 Nigerians die crossing Mediterranean sea">10,000 Nigerians die crossing Mediterranean sea</a></li>
<li><a href="http://news.sitibe.com/shame-wishing-buhari-dead-adesina/" title="Shame on those wishing Buhari dead – Adesina">Shame on those wishing Buhari dead – Adesina</a></li>
</ul>
</div>
<div class="search-box">
<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
<div class="search">
<form action="http://news.sitibe.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
</form>
</div> <!-- .search -->
</div>
<div class="textwidget"></div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="centered">
<div class="title">
<a href="http://news.sitibe.com/" title="SitiBe.com" rel="home">
<img src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/12/SITIBE-1.png" class="logo-image" alt="SitiBe.com"  />
</a>
</div>
</header>						
</div>
<div class="wrap nav-wrap">
<nav class="navigation cf nav-center" data-sticky-nav="1">
<div class="mobile" data-search="1">
<a href="#" class="selected">
<span class="text">Menu</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4510"><a href="http://news.sitibe.com/">Home</a></li>
<li id="menu-item-885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1 menu-item-885"><a href="http://news.sitibe.com/news/">News</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-890"><a href="http://news.sitibe.com/world/">World</a></li>
<li id="menu-item-3044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1600 menu-item-3044"><a href="http://news.sitibe.com/business/">Business</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-887"><a href="http://news.sitibe.com/politics/">Politics</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-72 menu-item-888"><a href="http://news.sitibe.com/sport/">Sport</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-889"><a href="http://news.sitibe.com/technology/">Tech</a></li>
</ul></div>			</nav>
</div>
</div> <!-- .main-head -->
<div class="main wrap">
<div class="ts-row cf">
<div class="col-8 main-content cf">
<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.sitibe.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://news.sitibe.com/news/"><span itemprop="title">News</span></a></span></div>		
<article id="post-5366" class="post-5366 post type-post status-publish format-standard has-post-thumbnail category-news tag-gareth-owen tag-james-bond tag-james-bond-007 tag-james-bond-actor tag-roger-moore tag-sir-roger-moore" itemscope itemtype="http://schema.org/Article">
<header class="post-header cf">
<div class="featured">
<a href="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/roger-moore-james-bond.jpg" itemprop="image" class="image-link"><img width="740" height="357" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/roger-moore-james-bond-740x357.jpg" class="attachment-motive-alt-slider size-motive-alt-slider wp-post-image" alt="" title="Sir Roger Moore, James Bond actor dies at 89" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/roger-moore-james-bond-740x357.jpg 740w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/roger-moore-james-bond-352x169.jpg 352w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/roger-moore-james-bond-352x169@2x.jpg 704w" sizes="(max-width: 740px) 100vw, 740px" />					
</a>
<div class="caption">Shutterstock</div>
</div>
<h1 class="post-title item fn" itemprop="name">
Sir Roger Moore, James Bond actor dies at 89		</h1>
<a href="http://news.sitibe.com/sir-roger-moore-james-bond-actor-dies-at-89/#respond"><span class="comment-count">0</span></a>
</header><!-- .post-header -->
<div class="post-meta">
<span class="posted-by">By 
<span class="reviewer" itemprop="author"><a href="http://news.sitibe.com/author/sitibes/" title="Posts by Sitibe Staff" rel="author">Sitibe Staff</a></span>
</span>
<span class="posted-on">on			<span class="dtreviewed">
<time class="value-datetime" datetime="2017-05-23T20:44:14+00:00" itemprop="datePublished">May 23, 2017</time>
</span>
</span>
<span class="cats">
<a href="http://news.sitibe.com/news/" class="cat cat-color-1">News</a>
</span>
</div>
<div class="post-container cf">
<div class="post-content text-font description" itemprop="articleBody">
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2546190987663437",
enable_page_level_ads: true
});
</script>
</div>
<p>Veteran actor, Sir Roger Moore, best known as James Bond, has died aged 89. Family sources confirmed the death.</p>
<p>Veteran actor, Sir Roger Moore, best known as James Bond, has died aged 89 after battling with cancer; family sources confirmed the death.</p>
<p>Roger Moore played James Bond in more 007 films than any other actor.</p>
<p>His production company manager, Mr. Gareth Owen, also confirmed the death on Tuesday.</p>
<p>A statement released by his three adult children said, “It is with a heavy heart that we must announce our loving father, Sir Roger Moore, has passed away today in Switzerland and a short but brave battle with cancer.”</p>
<p>The children said: “Thank you Pops for being you, and being so very special to so many people.”</p>
<p>BBC also report that’s Moore is best remembered for playing James Bond in seven films from 1973 to 1985, beginning with Live and Let Die and ending with A View to a Kill.</p>
<p>“With the heaviest of hearts, we must share the awful news that our father, Sir Roger Moore, passed away today. We are all devastated,” they said in a Twitter post.</p>
<p>The actor took the character of James Bond in a more humorous direction than his predecessor Sean Connery.</p>
<p>Sir Roger’s Bond was calm and suave – a smooth operator who could seemingly get himself out of a tricky situation with ease.</p>
<p>He died in Switzerland, will have a private funeral in Monaco in accordance with his wishes, they added.</p>
<p>“The love with which he was surrounded in his final days was so great it cannot be quantified in words alone,” read the statement from Deborah, Geoffrey and Christian.</p>
<p>“Our thoughts must now turn to supporting Kristina [his wife]at this difficult time.”</p>
<p>He became the longest-serving actor in the role, his seven Bond films becoming the most commercially successful of the franchise.</p>
<p>He is survived by his three children and wife Kristina Tholstrup</p>
<p>In a tweet, Raceclear‏ @raceclear said: “Very sad to hear of the passing of Sir Roger Moore.’’</p>
<p>“Rest in peace Sir Roger Moore, what a tragic day it’s been,’’ Ross Hornby‏ @djh3max said.</p>
<p>Moore was born on 14 October 1927 and died on 23 May 2017.</p>
<p>According to <a href="https://en.wikipedia.org/wiki/Roger_Moore" target="_blank">Wikipedia</a>, he is also known for playing Simon Templar in the television series The Saint between 1962 and 1969.</p>
<p>Moore took over the role of Bond from Sean Connery in 1972, and made his first appearance as 007 in Live and Let Die (1973).</p>
<p>Moore was knighted by Queen Elizabeth II in 2003 for “services to charity”.</p>
<p>-NAN</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>			
</div><!-- .post-content -->		
</div>
<div class="post-footer cf">
<div class="post-tags"><i class="fa fa-tags"></i><span>Tags: </span><a href="http://news.sitibe.com/tag/gareth-owen/" rel="tag">Gareth Owen</a><a href="http://news.sitibe.com/tag/james-bond/" rel="tag">James Bond</a><a href="http://news.sitibe.com/tag/james-bond-007/" rel="tag">James Bond 007</a><a href="http://news.sitibe.com/tag/james-bond-actor/" rel="tag">James Bond actor</a><a href="http://news.sitibe.com/tag/roger-moore/" rel="tag">Roger Moore</a><a href="http://news.sitibe.com/tag/sir-roger-moore/" rel="tag">Sir Roger Moore</a></div>
<div class="post-share">
<div class="share-links">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnews.sitibe.com%2Fsir-roger-moore-james-bond-actor-dies-at-89%2F" class="fa fa-facebook" title="Share on Facebook">
<span class="visuallyhidden">Facebook</span></a>
<a href="http://twitter.com/home?status=http%3A%2F%2Fnews.sitibe.com%2Fsir-roger-moore-james-bond-actor-dies-at-89%2F" class="fa fa-twitter" title="Tweet It">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://plus.google.com/share?url=http%3A%2F%2Fnews.sitibe.com%2Fsir-roger-moore-james-bond-actor-dies-at-89%2F" class="fa fa-google-plus" title="Share on Google+">
<span class="visuallyhidden">Google+</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnews.sitibe.com%2Fsir-roger-moore-james-bond-actor-dies-at-89%2F" class="fa fa-linkedin" title="Share on LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="#" class="more">more</a>
<div class="share-more">
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnews.sitibe.com%2Fsir-roger-moore-james-bond-actor-dies-at-89%2F&amp;media=http%3A%2F%2Fnews.sitibe.com%2Fwp-content%2Fuploads%2F2017%2F05%2Froger-moore-james-bond.jpg" class="fa fa-pinterest"
title="Share on Pinterest">
<span class="visuallyhidden">Pinterest</span></a>
<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fnews.sitibe.com%2Fsir-roger-moore-james-bond-actor-dies-at-89%2F&amp;name=Sir+Roger+Moore%2C+James+Bond+actor+dies+at+89" class="fa fa-tumblr"
title="Share on Tumblr">
<span class="visuallyhidden">Tumblr</span></a>
<a href="mailto:?subject=Sir%20Roger%20Moore%2C%20James%20Bond%20actor%20dies%20at%2089&amp;body=http%3A%2F%2Fnews.sitibe.com%2Fsir-roger-moore-james-bond-actor-dies-at-89%2F" class="fa fa-envelope-o"
title="Email It">
<span class="visuallyhidden">Email</span></a>
</div>
</div>
</div>
</div>
</article>
<section class="related-posts">
<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
<ul class="ts-row">
<li class="column posts-grid one-third">
<article>
<a href="http://news.sitibe.com/how-to-make-nigeria-work-atiku-abubakar/" title="How to make Nigeria work – Atiku Abubakar" class="image-link">
<img width="252" height="167" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/Atiku-Abubakar-252x167.jpg" class="image wp-post-image" alt="" title="How to make Nigeria work – Atiku Abubakar" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/Atiku-Abubakar-252x167.jpg 252w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/Atiku-Abubakar-252x167@2x.jpg 504w" sizes="(max-width: 252px) 100vw, 252px" />						
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<h3><a href="http://news.sitibe.com/how-to-make-nigeria-work-atiku-abubakar/" class="post-link">How to make Nigeria work – Atiku Abubakar</a></h3>
</article>
</li>
<li class="column posts-grid one-third">
<article>
<a href="http://news.sitibe.com/former-gambia-president-yahya-jammeh-stole-50m-assets-frozen/" title="Former Gambia President, Yahya Jammeh stole $50m, assets frozen" class="image-link">
<img width="252" height="167" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-252x167.jpg" class="image wp-post-image" alt="" title="Former Gambia President, Yahya Jammeh stole $50m, assets frozen" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-252x167.jpg 252w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-252x167@2x.jpg 504w" sizes="(max-width: 252px) 100vw, 252px" />						
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<h3><a href="http://news.sitibe.com/former-gambia-president-yahya-jammeh-stole-50m-assets-frozen/" class="post-link">Former Gambia President, Yahya Jammeh stole $50m, assets frozen</a></h3>
</article>
</li>
<li class="column posts-grid one-third">
<article>
<a href="http://news.sitibe.com/president-buhari-wont-resign-ill-health-arewa-arewa-consultative-forum/" title="President Buhari won’t resign over ill-health – Arewa Consultative Forum" class="image-link">
<img width="252" height="167" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-252x167.jpg" class="image wp-post-image" alt="" title="President Buhari won’t resign over ill-health – Arewa Consultative Forum" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-252x167.jpg 252w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-300x200.jpg 300w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-1024x683.jpg 1024w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-300x200@2x.jpg 600w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-600x400@2x.jpg 1200w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-252x167@2x.jpg 504w" sizes="(max-width: 252px) 100vw, 252px" />						
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<h3><a href="http://news.sitibe.com/president-buhari-wont-resign-ill-health-arewa-arewa-consultative-forum/" class="post-link">President Buhari won’t resign over ill-health – Arewa Consultative Forum</a></h3>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="disqus_thread">
</div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="bunyad-tabbed-recent-widget-2" class="widget tabbed">
<ul class="tabs-list cf">
<li class="active">
<a href="#" data-tab="1">Just in</a>
</li>
<li class="">
<a href="#" data-tab="2">Most Read</a>
</li>
<li class="">
<a href="#" data-tab="3">Comments</a>
</li>
</ul>
<div class="tabs-data">
<div class="tab-posts active recent" id="recent-tab-1">
<ul class="posts-list">
<li>
<a href="http://news.sitibe.com/how-to-make-nigeria-work-atiku-abubakar/" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/Atiku-Abubakar-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="How to make Nigeria work – Atiku Abubakar" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/Atiku-Abubakar-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/Atiku-Abubakar-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-05-23T20:50:11+00:00" itemprop="datePublished">May 23, 2017</time></span>							
<a href="http://news.sitibe.com/how-to-make-nigeria-work-atiku-abubakar/" class="post-link-small">How to make Nigeria work – Atiku Abubakar</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/sir-roger-moore-james-bond-actor-dies-at-89/" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/roger-moore-james-bond-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Sir Roger Moore, James Bond actor dies at 89" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/roger-moore-james-bond-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/roger-moore-james-bond-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-05-23T20:44:14+00:00" itemprop="datePublished">May 23, 2017</time></span>							
<a href="http://news.sitibe.com/sir-roger-moore-james-bond-actor-dies-at-89/" class="post-link-small">Sir Roger Moore, James Bond actor dies at 89</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/former-gambia-president-yahya-jammeh-stole-50m-assets-frozen/" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Former Gambia President, Yahya Jammeh stole $50m, assets frozen" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2016/11/Zambian-President-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-05-23T11:29:50+00:00" itemprop="datePublished">May 23, 2017</time></span>							
<a href="http://news.sitibe.com/former-gambia-president-yahya-jammeh-stole-50m-assets-frozen/" class="post-link-small">Former Gambia President, Yahya Jammeh stole $50m, assets frozen</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/record-breaking-juventus-win-sixth-consecutive-serie-title/" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/dybala-juventus-crotone-serie-a-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Record-breaking Juventus win sixth consecutive Serie A title" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/dybala-juventus-crotone-serie-a-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/05/dybala-juventus-crotone-serie-a-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-05-21T15:07:34+00:00" itemprop="datePublished">May 21, 2017</time></span>							
<a href="http://news.sitibe.com/record-breaking-juventus-win-sixth-consecutive-serie-title/" class="post-link-small">Record-breaking Juventus win sixth consecutive Serie A title</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/president-buhari-wont-resign-ill-health-arewa-arewa-consultative-forum/" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="President Buhari won’t resign over ill-health – Arewa Consultative Forum" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2017/01/Muhammadu-Buhari-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-05-20T22:20:42+00:00" itemprop="datePublished">May 20, 2017</time></span>							
<a href="http://news.sitibe.com/president-buhari-wont-resign-ill-health-arewa-arewa-consultative-forum/" class="post-link-small">President Buhari won’t resign over ill-health – Arewa Consultative Forum</a>
</div>
</li>
<li>
<a href="http://news.sitibe.com/failed-attack-kills-suicide-bomber-borno-state/" class="image-link small">
<img width="72" height="60" src="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/12/Nigerian-police-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Failed attack kills suicide bomber in Borno State" srcset="//i0.wp.com/news.sitibe.com/wp-content/uploads/2016/12/Nigerian-police-72x60.jpg 72w, //i0.wp.com/news.sitibe.com/wp-content/uploads/2016/12/Nigerian-police-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
<span class="image-overlay"></span>
<span class="meta-overlay">
<span class="meta">
<span class="post-format "><i class="fa fa-file-text-o"></i></span>
</span>
</span>
</a>
<div class="content">
<span class="listing-meta"><time datetime="2017-05-20T21:21:05+00:00" itemprop="datePublished">May 20, 2017</time></span>							
<a href="http://news.sitibe.com/failed-attack-kills-suicide-bomber-borno-state/" class="post-link-small">Failed attack kills suicide bomber in Borno State</a>
</div>
</li>
</ul>
</div>
<div class="tab-posts  popular" id="recent-tab-2">
<ol class="popular">
<li>		
<a href="http://news.sitibe.com/transgender-muslim-woman-hacked-death-days-marrying-man/" title="Transgender Muslim woman hacked to death few days after marrying a man">
Transgender Muslim woman hacked to death few days after marrying a man</a>				
</li>
<li>		
<a href="http://news.sitibe.com/kenya-hosts-worlds-first-albino-beauty-pageant/" title="Kenya hosts world&#8217;s first albino beauty pageant">
Kenya hosts world&#8217;s first albino beauty pageant</a>				
</li>
<li>		
<a href="http://news.sitibe.com/8-month-old-baby-found-alive-storm-drain-thrown-30ft-car-crash/" title="8-month-old baby found alive in storm drain after being thrown 30ft from car crash">
8-month-old baby found alive in storm drain after being thrown 30ft from car crash</a>				
</li>
<li>		
<a href="http://news.sitibe.com/muslim-man-kills-sister-marrying-christian-man/" title="Muslim man kills sister for marrying a Christian man">
Muslim man kills sister for marrying a Christian man</a>				
</li>
<li>		
<a href="http://news.sitibe.com/recession-bites-harder-senator-melaye-acquires-n180-million-rolls-royce/" title="As recession bites harder, Senator Melaye acquires N180 million Rolls Royce">
As recession bites harder, Senator Melaye acquires N180 million Rolls Royce</a>				
</li>
<li>		
<a href="http://news.sitibe.com/u-s-pledges-support-nigeria-achieve-economic-stability/" title="U.S. pledges to support Nigeria achieve economic stability">
U.S. pledges to support Nigeria achieve economic stability</a>				
</li>
</ol>
</div>
<div class="tab-posts  comments" id="recent-tab-3">
<div class="latest-comments">
<ul class="posts-list comments-list">
<li class="comment">
<a href="/#comment-329" class="avatar-link"><img alt='' src='http://2.gravatar.com/avatar/5a21afd85f837ee55800c2d4f8daf1e6?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a21afd85f837ee55800c2d4f8daf1e6?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">sirOscie</span> on <a href="/#comment-329" class="comment-link"></a>							</span>
<time datetime="2017-05-23T10:57:00+00:00">May 23, 2017</time>						</div>
<div class="text text-font">Points well made our leader... We need to restructure for&hellip; <div class="read-more"><a href="/#comment-329">More</a></div></div>
</li>
<li class="comment">
<a href="/#comment-327" class="avatar-link"><img alt='' src='http://2.gravatar.com/avatar/5a21afd85f837ee55800c2d4f8daf1e6?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a21afd85f837ee55800c2d4f8daf1e6?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">sirOscie</span> on <a href="/#comment-327" class="comment-link"></a>							</span>
<time datetime="2017-05-05T14:45:00+00:00">May 5, 2017</time>						</div>
<div class="text text-font">Impoverished and Pauperised youths killing themselves for the same man&hellip; <div class="read-more"><a href="/#comment-327">More</a></div></div>
</li>
<li class="comment">
<a href="/#comment-326" class="avatar-link"><img alt='' src='http://2.gravatar.com/avatar/24f0525cc5b21a3ee34875f730502c0c?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/24f0525cc5b21a3ee34875f730502c0c?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author"><a href='http://www.naijcrackgist.blogspot.com' rel='external nofollow' class='url'>Wisdom Michael</a></span> on <a href="/#comment-326" class="comment-link"></a>							</span>
<time datetime="2017-04-23T15:12:00+00:00">April 23, 2017</time>						</div>
<div class="text text-font">ah, may your soul rest in perfect peace. #Amen Click&hellip; <div class="read-more"><a href="/#comment-326">More</a></div></div>
</li>
<li class="comment">
<a href="http://news.sitibe.com/nia-n15bn-approved-jonathan-2015-campaign-ex-director/#comment-325" class="avatar-link"><img alt='' src='http://2.gravatar.com/avatar/2e7c37064a97aa1ef93ba5cfaba01e3a?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e7c37064a97aa1ef93ba5cfaba01e3a?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">Patriot</span> on <a href="http://news.sitibe.com/nia-n15bn-approved-jonathan-2015-campaign-ex-director/#comment-325" class="comment-link">NIA&#8217;s N15bn approved by Jonathan for 2015 campaign – Ex-Director</a>							</span>
<time datetime="2017-04-22T00:33:00+00:00">April 22, 2017</time>						</div>
<div class="text text-font">Jona must be arrested now. Otherwise it will be unfair&hellip; <div class="read-more"><a href="http://news.sitibe.com/nia-n15bn-approved-jonathan-2015-campaign-ex-director/#comment-325">More</a></div></div>
</li>
<li class="comment">
<a href="/#comment-324" class="avatar-link"><img alt='' src='http://2.gravatar.com/avatar/8978ef80917bae34efcfa7b2f1ec55d5?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8978ef80917bae34efcfa7b2f1ec55d5?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">C4d3ll</span> on <a href="/#comment-324" class="comment-link"></a>							</span>
<time datetime="2017-04-04T09:41:00+00:00">April 4, 2017</time>						</div>
<div class="text text-font">Pit Bull? Or just breed bashing because you don't do&hellip; <div class="read-more"><a href="/#comment-324">More</a></div></div>
</li>
<li class="comment">
<a href="/#comment-322" class="avatar-link"><img alt='' src='http://0.gravatar.com/avatar/9e2d37278b8e1c9a081faff4cc69b44a?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9e2d37278b8e1c9a081faff4cc69b44a?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></a>
<div class="content">
<span class="comment-meta"><span class="author">Marty</span> on <a href="/#comment-322" class="comment-link"></a>							</span>
<time datetime="2017-03-20T11:35:00+00:00">March 20, 2017</time>						</div>
<div class="text text-font">New Zealanders don't like to find a yank in bed&hellip; <div class="read-more"><a href="/#comment-322">More</a></div></div>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="archives-2" class="widget widget_archive"><h5 class="widget-title section-head cf main-color"><span class="title">Story Archives</span></h5>		<ul>
<li><a href='http://news.sitibe.com/2017/05/'>May 2017</a></li>
<li><a href='http://news.sitibe.com/2017/04/'>April 2017</a></li>
<li><a href='http://news.sitibe.com/2017/03/'>March 2017</a></li>
<li><a href='http://news.sitibe.com/2017/02/'>February 2017</a></li>
<li><a href='http://news.sitibe.com/2017/01/'>January 2017</a></li>
<li><a href='http://news.sitibe.com/2016/12/'>December 2016</a></li>
<li><a href='http://news.sitibe.com/2016/11/'>November 2016</a></li>
<li><a href='http://news.sitibe.com/2016/10/'>October 2016</a></li>
<li><a href='http://news.sitibe.com/2016/09/'>September 2016</a></li>
</ul>
</li>
<li id="wysija-2" class="widget widget_wysija"><h5 class="widget-title section-head cf main-color"><span class="title">Subscribe to our Newsletter</span></h5><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
<label>Email <span class="wysija-required">*</span></label>
<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
<span class="abs-req">
<input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
</span>
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="save" />
<input type="hidden" name="controller" value="subscribers" />
<input type="hidden" value="1" name="wysija-page" />
<input type="hidden" name="wysija[user_list][list_ids]" value="1" />
</form></div></li>
</ul>
</aside>		
</div> <!-- .ts-row -->
</div> <!-- .main -->
	<footer class="main-footer dark">
<section class="lower-footer">
<div class="wrap">
<div class="widgets">
<div class="textwidget">© 2016 SitiBe.com. All rights reserved. </div>
<div class="textwidget"><a href="/tos">Terms of Use<a/> | <a href="/about">About<a/> | <a href="/contact">Contact<a/></div>
</div>
</div>
</section>
</footer>
</div> <!-- .main-wrap -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://news.sitibe.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/themes/motive/js/bunyad-theme.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/themes/motive/js/lightbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/themes/motive/js/owl.carousel.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"5366 http:\/\/news.sitibe.com\/?p=5366","disqusShortname":"sitibe","disqusTitle":"Sir Roger Moore, James Bond actor dies at 89","disqusUrl":"http:\/\/news.sitibe.com\/sir-roger-moore-james-bond-actor-dies-at-89\/","options":{"manualSync":false},"postId":"5366"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.10'></script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/news.sitibe.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sitibe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.sitibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<div class="scroll-back-to-top-wrapper">
<span class="scroll-back-to-top-inner">
<i class="fa fa-2x fa-arrow-circle-up"></i>
</span>
</div><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.35651588439941 seconds, on 24-05-17 15:34:24 -->